Sākumlapa » Bez kategorijas » Bīstama phpBB ievainojamība var izraisīt jaunu epidēmiju

Bīstama phpBB ievainojamība var izraisīt jaunu epidēmiju

Dažas dienas pēc populārās forumu
programmatūras phpBB versijas 2.0.12 iznākšanas
21. februārī izstrādātājiem ir nācies ar steigu izlaist
2.0.13
kritiskas ievainojamības dēļ. Šai ievainojamībai, kura ļauj iegūt attālinātam lietotājam administratora
tiesības, ir parādījies arī tās izmantošanas piemērs (exploit).

Šajā sakarā Kaspersky Lab analītiķi ir izteikuši
bažas, ka tas var radīt pamatu jaunam tārpam. Atgādināsim, ka nesen ap Jauno gadu,
tārps Santy jau uzbruku phpBB un dzīvs atgādinājums tam ir vērojams www.leduspils.lv.

Interneta vietņu administratoriem, kuru
pārziņā ir phpBB, tiek ieteikts nekavējoties atjaunināt programmatūru.

Birkas:
Iepriekšējais raksts
Nākošais raksts

Komentēt

Jūsu e-pasts netiks publicēts. Obligātie lauki ir iezīmēti *

*

92 − 86 =

Uz augšu